OT: Posting Problems?

Voted Worlds #1 Most Loonatic Fanbase

Moderators: Andrew, T-Bone

OT: Posting Problems?

Postby RoyalOakRoadie » Thu Jul 14, 2005 12:47 am

Hey all, sorry about posting this here, but I didnt really see another appropriate Forum..

Has anyone else had any problems with their posts disappearing? I have had 3 instances now where I post, I hit submit, I get the "Your post has been entereded successfully" message, I SEE my post in with the other posts, then I come back later, and its gone.

Am I losing it here, lol, or has anyone else expereienced this?

Thanks!
Roadie
"Strange how laughter looks like crying with no sound: raindrops taste like tears without the pain"
RoyalOakRoadie
Ol' 78
 
Posts: 77
Joined: Sat Jan 22, 2005 10:47 am

Postby NealIsGod » Thu Jul 14, 2005 12:50 am

I experienced it once in the sticky post about Steve Perry signing the jacket for Ebay.
User avatar
NealIsGod
MP3
 
Posts: 12512
Joined: Tue Feb 15, 2005 2:20 am
Location: Back in Black

Postby RoyalOakRoadie » Thu Jul 14, 2005 12:52 am

OK! Phew, I feel better now, thought I was sleep-posting or something! ;-)

Thank you!
"Strange how laughter looks like crying with no sound: raindrops taste like tears without the pain"
RoyalOakRoadie
Ol' 78
 
Posts: 77
Joined: Sat Jan 22, 2005 10:47 am

Postby mamos » Thu Jul 14, 2005 4:04 am

The same thing happened to me last night whilst posting on the Survivor forum.
Mark
User avatar
mamos
Ol' 78
 
Posts: 120
Joined: Thu Jun 23, 2005 6:00 am
Location: Sheffield, England

Postby Andrew » Thu Jul 14, 2005 8:31 am

Not sure folks....I rarely delete anything...perhaps the server is occasionally overloaded?
User avatar
Andrew
Administrator
 
Posts: 10403
Joined: Thu Aug 29, 2002 9:12 pm
Location: Hobart, Tasmania, Australia


Return to Journey

Who is online

Users browsing this forum: Bing [Bot] and 2 guests